[GE users] GE 5.3p6 not working on SuSE 10.0 64-bit

John Coldrick jc at axyzfx.com
Mon Jan 9 16:08:07 GMT 2006


    [ The following text is in the "iso-8859-1" character set. ]
    [ Your display is set for the "ISO-8859-10" character set.  ]
    [ Some special characters may be displayed incorrectly. ]

On Monday 09 January 2006 11:02, Richard Hobbs wrote:
> Hello,
>
> I have performed the tasks as suggested, but still have a problem:
>
> stg-lotus6:/rmt/stg2_1/sge # ./install_execd
> /rmt/stg2_1/sge/inst_sge: line 2115: utilbin/lx24-amd64/uidgid: No such
> file or directory
> /rmt/stg2_1/sge/inst_sge: line 2116: utilbin/lx24-amd64/uidgid: No such
> file or directory
> can't find binary "utilbin/lx24-amd64/infotext"

	Yah, sorry, I'm going from memory for v5...essentially there's a 
platform-named directory in those three locations - and now that you mention 
it yup, it is "glinux" and not "lx24-x86"  - and you just need to link that 
to whatever the "arch" utility is returning as your platform(in your case, 
lx24-amd64).  So try amending my suggestion to the form:

	 ln -s $SGE_ROOT/bin/glinux    $SGE_ROOT/bin/lx24-amd64
	...

	etc.

	Cheers,

	J.C.


-- 
John Coldrick                  www.axyzfx.com        Axyz Animation
416-504-0425                                         425 Adelaide St W
                                                     Toronto, ON Canada
jc at axyzfx.com                                        M5V 1S4
-----------------------------------------------------------------------
If all else fails, immortality can always be assured by spectacular
error.
		-- John Kenneth Galbraith

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net




More information about the gridengine-users mailing list