[GE users] GE 5.3p6 not working on SuSE 10.0 64-bit

Richard Hobbs richard.hobbs at crl.toshiba.co.uk
Mon Jan 9 16:36:03 GMT 2006


Hello,

Thank you again, I have now symlinked the glinux binaries, and am going
through the install_execd process...

I have received the following during install... Should I worry about this?

============================================================
Grid Engine startup script
--------------------------

We can install the startup script that
Grid Engine is started at machine boot (y/n) [y] >>

cp /rmt/stg2_1/sge/default/common/rcsge /etc/init.d/rcsge
/sbin/insserv /etc/init.d/rcsge
insserv: Service afs has to be enabled for service rcsge
insserv: exiting now!

Hit <RETURN> to continue >>
============================================================

Thanks again,
Richard.

-- 
Richard Hobbs (Systems Administrator)
Toshiba Research Europe Ltd. - Speech Technology Group
Web: http://www.toshiba-europe.com/research/
Normal Email: richard.hobbs at crl.toshiba.co.uk
Mobile Email: mobile at mongeese.co.uk
Tel: +44 1223 376964        Mobile: +44 7811 803377 

> -----Original Message-----
> From: John Coldrick [mailto:jc at axyzfx.com] 
> Sent: 09 January 2006 16:08
> To: users at gridengine.sunsource.net
> Subject: Re: [GE users] GE 5.3p6 not working on SuSE 10.0 64-bit
> 
> On Monday 09 January 2006 11:02, Richard Hobbs wrote:
> > Hello,
> >
> > I have performed the tasks as suggested, but still have a problem:
> >
> > stg-lotus6:/rmt/stg2_1/sge # ./install_execd
> > /rmt/stg2_1/sge/inst_sge: line 2115: 
> utilbin/lx24-amd64/uidgid: No such
> > file or directory
> > /rmt/stg2_1/sge/inst_sge: line 2116: 
> utilbin/lx24-amd64/uidgid: No such
> > file or directory
> > can't find binary "utilbin/lx24-amd64/infotext"
> 
> 	Yah, sorry, I'm going from memory for v5...essentially 
> there's a 
> platform-named directory in those three locations - and now 
> that you mention 
> it yup, it is "glinux" and not "lx24-x86"  - and you just 
> need to link that 
> to whatever the "arch" utility is returning as your 
> platform(in your case, 
> lx24-amd64).  So try amending my suggestion to the form:
> 
> 	 ln -s $SGE_ROOT/bin/glinux    $SGE_ROOT/bin/lx24-amd64
> 	...
> 
> 	etc.
> 
> 	Cheers,
> 
> 	J.C.
> 
> 
> -- 
> John Coldrick                  www.axyzfx.com        Axyz Animation
> 416-504-0425                                         425 Adelaide St W
>                                                      Toronto, 
> ON Canada
> jc at axyzfx.com                                        M5V 1S4
> --------------------------------------------------------------
> ---------
> If all else fails, immortality can always be assured by spectacular
> error.
> 		-- John Kenneth Galbraith
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
> For additional commands, e-mail: users-help at gridengine.sunsource.net
> 
> 
> _____________________________________________________________________
> This e-mail has been scanned for viruses by MCI's Internet 
> Managed Scanning Services - powered by MessageLabs. For 
> further information visit http://www.mci.com
> 
> 



_____________________________________________________________________
This e-mail has been scanned for viruses by MCI's Internet Managed Scanning Services - powered by MessageLabs. For further information visit http://www.mci.com

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net




More information about the gridengine-users mailing list