[GE users] Ratio between Sort of functional tickets problem?

Reuti reuti at staff.uni-marburg.de
Wed Jan 11 21:15:32 GMT 2006


Hi,

Am 11.01.2006 um 17:11 schrieb Goncalo Borges:

>
> Dear all,
> I'm using the last released version of GE.
>
> Using qmon to implement a functional ticket policy, I have done the
> following:
>
> 1) from the qmon panel, I have chosen the "policy configuration"  
> button;
>
> 2) From the "policy configuration" panel, I have chosen the Functional
> policy button (at the bottom);
>
> 3) I opened the "Ratio between Sort of functional tickets" panel  
> clicking
> in the red arrow at the bottom. This panel presents 4 slide bars  
> (User,
> Department, Project and Job) all at 25%.
>
> 4) I choose the "user" slide bar to 70%. All other slide bars are
> automatically set to ~10%. I clicked "apply" and then "done".
>
> 5) If I go again to the "Ratio between Sort of functional tickets"  
> panel,
> I see that the panel does not show the values I inserted in the  
> previous
> step but the original 25% values.
>
> Is this a bug?

I think so. But the bug is not that it is changed back (in fact, they  
are set correctly if you check this in another window with qconf - 
ssconf after pressing "Apply"), but  that they (the sliders) are  
initialized again with this 25% value if it's opened again.

Can you please file an issue? - Reuti

> Cheers and thanks for the help
> Goncalo
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
> For additional commands, e-mail: users-help at gridengine.sunsource.net

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net




More information about the gridengine-users mailing list