[GE users] Queue problem

Reuti reuti at staff.uni-marburg.de
Fri Jan 13 19:24:27 GMT 2006


Hi,

Am 13.01.2006 um 15:44 schrieb Andre Thomas:

> I have the following problem and was wondering if anyone could help  
> me.
>
> I've got machines 010 -> 200 in my All.q queue, whereby machines  
> 100 -> 113 are also in my Nuke queue because they require special  
> software, however when these are not used they can be used by other  
> processes. I have now turned on an additional 600 procs and would  
> like to isolate the Nuke queue so only Nuke jobs get on it.
>
> Here is what I did, create a new @Nuke host group which contains  
> machines 100 -> 113, removed them from the All.q and any other  
> queues, and set the Nuke queue to use only @Nuke group (all of this  
> via the GUI).
>
> However the procs. on the Nuke queue are still being used by other  
> processes and I can't figure what I missed. Do I have to uninstall  
> and reinstall the machines or is there something else I am missing  
> here?
>

do you mean orphaned jobs running there? What is "qstat -f" saying  
for these @Nuke machines? - Reuti

> Your help is much appreciated.
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
> For additional commands, e-mail: users-help at gridengine.sunsource.net

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net




More information about the gridengine-users mailing list