[GE users] License problem

Andre Thomas athomas at forensicmedia.co.uk
Wed Jan 25 21:50:50 GMT 2006


    [ The following text is in the "ISO-8859-1" character set. ]
    [ Your display is set for the "ISO-8859-10" character set.  ]
    [ Some special characters may be displayed incorrectly. ]

no I didn't since this doesn't do it, but I've created a new separate 
resource 'forced' for requesting this specific queue.

thanks for the quick reply

andre

Reuti wrote:

> Hi,
>
> Am 25.01.2006 um 22:04 schrieb Andre Thomas:
>
>> I've got a weird problem.
>>
>> I've got 28 licenses and a special queue that's requested by users  
>> if they need to run the software, but all the machines are dual procs.
>>
>> Until last week all was fine. However all the sudden only 1 license  
>> per proc is used and when jobs are queuing I get:
>>
>> cannot run in queue instance because it offers only qc:License=0.00000
>>
>> but running my load_sensor I do get the correct number of free  
>> licenses returned.
>>
>> I have to ideas, but wanted to ask for opinions:
>>
>> 1. after creating a boolean complex forcing the requesting of the  
>> queue, last week, this is the result
>>
>
> you mean, you changed the "INT" of the complex which counts the  
> licenses to "BOOLEAN"? - Reuti
>
>> 2. we got a new license file in for GUI version, which was combined  
>> with our existing non-GUI license file in house
>>
>> anybody got any ideas or suggestions?
>>
>> cheers
>>
>> andre
>>
>> ---------------------------------------------------------------------
>> To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
>> For additional commands, e-mail: users-help at gridengine.sunsource.net
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
> For additional commands, e-mail: users-help at gridengine.sunsource.net
>
>
>
>

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net




More information about the gridengine-users mailing list