[GE users] SGE6.0u6, queue instance seq_no

Mark Dixon m.c.dixon at leeds.ac.uk
Fri Jan 27 16:18:44 GMT 2006


On Fri, 27 Jan 2006, Reuti wrote:

...
>> - I have set the sequence number of each individual instance within a
>>   particular cluster queue:
>> 
>>   $ qconf -sq bigmem.q | head
>>   qname                 bigmem.q
>>   hostlist              @cloud
>>   seq_no                0,[cloud00.everest.leeds.ac.uk=1], \
>
> are there in total more hosts than 7 in bigmem.q? Then I'd suggest to use 
> e.g. 99 as default instead of 0. - Reuti
...

Hi Reuti, thanks for looking at this.

There are only 7 hosts in hostlist @cloud and therefore queue bigmem.q. 
Changing the default seq_no to 99 does not change the behaviour of the 
queue, unfortunately.

Interestingly, I've just knocked together a little SGE6.0u6 test 
environment with 3 exec hosts and the changes I made worked perfectly. I 
don't know what's going wrong with bigmem.q :(

I've tried cutting the configuration down to just bigmem.q and default.q 
(which contains a larger, different, set of hosts without the "BATCH" 
attribute set and so are not eligable to run my batch job) and I'm still 
getting the same problem.

Thanks,

Mark
-- 
-----------------------------------------------------------------
Mark Dixon                       Email    : m.c.dixon at leeds.ac.uk
Unix team                        Tel (int): 35429
Information Systems Services     Tel (ext): 0113 343 5429
University of Leeds, LS2 9JT, UK
-----------------------------------------------------------------

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net




More information about the gridengine-users mailing list