[GE users] SGE-6.0u8 qsub priority bug

Bernard Li bli at bcgsc.ca
Thu Jun 15 19:18:39 BST 2006


What's the current schedule for u9?  Will it be soon (I don't need an
exact date, just the ballpark).

Thanks,

Bernard 

> -----Original Message-----
> From: Omar.Hassaine at Sun.COM [mailto:Omar.Hassaine at Sun.COM] 
> Sent: Thursday, June 15, 2006 11:15
> To: users at gridengine.sunsource.net
> Subject: Re: [GE users] SGE-6.0u8 qsub priority bug
> 
> 
> Yes.
> This was a regression in u8 and there is a fix for it that will 
> hopefully be available in u9.
> -Omar
> 
> John Coldrick wrote On 06/15/06 10:49,:
> > 	Seems like this is a bug - qalter can't submit a job 
> with a negative priority 
> > - you'll get:
> > 
> > 	Unable to run job: invalid "job priority" value in job request.
> > 
> > 
> > 	Running on SUSE 10.0.
> > 
> > 	I'm able to qalter after the fact without any troubles. 
>  I'm wondering if 
> > there's any known workarounds for this, since I'd prefer 
> not to have to 
> > change all our scripts.  :)
> > 
> > 	Cheers,
> > 
> > 	J.C.
> > 
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
> For additional commands, e-mail: users-help at gridengine.sunsource.net
> 

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net




More information about the gridengine-users mailing list