[GE users] Regarding SGE Installation - newbie

Krishnaprasad k.krishna at hcl.in
Mon Jun 19 05:17:33 BST 2006


    [ The following text is in the "ISO-8859-1" character set. ]
    [ Your display is set for the "ISO-8859-10" character set.  ]
    [ Some special characters may be displayed incorrectly. ]

Hi all
       I am new to sun grid engine. Iam using 2.6 kernel x66 machine. 
while trying to install sge iam facing the following errors.

    Iam facing errors in "Setting Spooling" step. I have attached the 
errors as below.

creating directory: /opt/gridengine/default/spool/spooldb
Dumping bootstrapping information
Initializing spooling database
critical error: cannot startup spooling context
error: couldn't open database environment for server "local spooling", 
directory "/opt/gridengine/default/spool/spooldb": (22) Invalid argument
error: startup of rule "default rule" in context "berkeleydb spooling" 
failed
error: couldn't open database environment for server "local spooling", 
directory "/opt/gridengine/default/spool/spooldb": (22) Invalid argument
error: trigger function of rule "default rule" in context "berkeleydb 
spooling" failed
error: no connection open to berkeley database 
"/opt/gridengine/default/spool/spooldb"
error: shutdown of rule "default rule" in context "berkeleydb spooling" 
failed

Command failed: ./utilbin/lx26-x86/spoolinit berkeleydb libspoolb 
/opt/gridengine/default/spool/spooldb init

Probably a permission problem. Please check file access permissions.
Check read/write permission. Check if SGE daemons are running.

I have given the read-write permission for the installed directory. I 
have given the port number also for running sge_daemons.

thanks for your time.

rgds
krishnaprasad

          

-- 

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net




More information about the gridengine-users mailing list