[GE users] qsub and environment vars

rich rich at thevillas.eclipse.co.uk
Thu Jun 22 09:13:19 BST 2006


    [ The following text is in the "ISO-8859-1" character set. ]
    [ Your display is set for the "ISO-8859-10" character set.  ]
    [ Some special characters may be displayed incorrectly. ]


yes, that's the thing, my login script shouldn't have changed.

thanks
Rich

Ron Chen wrote:
> -V will export all the environment variables in the qsub session
> to the context of the jobs, so it seems to be that it was
> working before because the jobs got the PATH from the login
> script settings. And now the jobs are picking up the PATH
> variable from the qsub session.
>
> But I guess since it is working, now everyone is happy :)
>
>  -Ron
>
>
> --- rich <rich at thevillas.eclipse.co.uk> wrote:
>   
>> yes. excellent. -V was what it needed. Thanks! Strange how it
>> was ok before.
>> Rich
>>     
>
>
> __________________________________________________
> Do You Yahoo!?
> Tired of spam?  Yahoo! Mail has the best spam protection around 
> http://mail.yahoo.com 
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
> For additional commands, e-mail: users-help at gridengine.sunsource.net
>
>
>   

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net




More information about the gridengine-users mailing list