[GE users] dropped because it is full

Hugo Darío Barrera hbarrera at iciq.es
Tue Jun 27 13:46:30 BST 2006


    [ The following text is in the "iso-8859-1" character set. ]
    [ Your display is set for the "ISO-8859-10" character set.  ]
    [ Some special characters may be displayed incorrectly. ]

Hi again,

sorry if Im annoying but...
i just made a fresh install and im getting the same problem.

hosts:
tekla001 to tekla018
pe called "big2"
hostgroup @big2 has hosts tekla011 to tekla018
queue control big2 has hostgroup @big2
i run a job at big2
I get from qstat -t  that master job is tekla012 and running nodes between 
tekla011 to tekla018.
but If i go to master job and i do a "ps aux |grep vasp" (which is what im 
running), i can see that hosts tekla001 to tekla007 are running that job.
So i go to tekla001 i.e. and see that process running.

Why is qstat -t lying me? :)

Thanks.


On Tuesday 27 June 2006 13:59, Hugo Darío Barrera wrote:
> hi,
>
> this is getting better,
> i have set up hosts from tekla001 to tekla018.
> Every job I run it start at tekla001, although i select to start at
> tekla010 i.e.
> i deleted any reference to hosts tekla001 and tekla002, so no hostgroup, no
> host, no cluster queue has any reference to those hosts. If i do a qstat -f
> i get no tekla001 or tekla002 host.
> So I run the job, and if i go to see the current master (of the job) i see
> a process running at tekla001 and tekla002 too (besides the others nodes)
> So as I see, it should be any bad reference in the DB. So I will try
> another fresh install.
>
> Anyway if someone has any clue, I ll appreciate.

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net




More information about the gridengine-users mailing list