[GE users] Advance reservation strange behavior

Reuti reuti at staff.uni-marburg.de
Tue Jun 27 17:06:07 BST 2006


Hi,

Am 27.06.2006 um 15:05 schrieb Sili (wesley) Huang:

> Hi Reuti,
>
>
>
> In our cluster, we don't specify h_rt, so there is not backfill  
> jobs and all slots were filled out during the time I found the  
> problem. I guess the problem
if reservation is enabled, the default_duration will be taken for  
jobs, which don't specify any {h,s}_rt; if this is set to a low  
values like the default 10 minutes, jobs may start as SGE thinks they  
will end before any other running job.

-- Reuti


> is related to that SGE reserves certain nodes for a reservation and  
> even if there is any other nodes are released in the mean time, SGE  
> does not pick up these free slots.
>
>
>
> Reuti> is there any other job running in the system which blocks  
> the 16-CPU
>
> Reuti> job, and what you see is just the backfilling of empty slots  
> in the
>
> Reuti> meantime, until the one blocking job ends?
>
>
>
> Best regards,
>
> Sili(wesley) Huang
>
>
>
> --
>
> mailto:shuang at unb.ca
>
> Scientific Computing Support
>
> Advanced Computational Research Laboratory
>
> University of New Brunswick
>
> Tel(office):  (506) 452-6348
>
> ---------------------------------------------------------------------  
> To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net  
> For additional commands, e-mail: users-help at gridengine.sunsource.net

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net




More information about the gridengine-users mailing list