[GE users] inst_sge installation problem

John Leidel john.leidel at gmail.com
Thu Jun 29 21:17:35 BST 2006


    [ The following text is in the "ISO-8859-1" character set. ]
    [ Your display is set for the "ISO-8859-10" character set.  ]
    [ Some special characters may be displayed incorrectly. ]

Thanks for the info Dan.. unfortunately, still doesn't work. 
After setting umask to 0002, same error occurs. 
All directories are writable... can't figure it out. 


Gruhn Daniel J Contractor AF/A9IT wrote:
> John,
>
> I see this problem a lot.  Make sure your umask is set to 002 before running
> the script.  If it is something like 022, then the install makes a file that
> it later can't modify.  My guess it that a user switch happens at some
> point.
>
> In any case, this always fixes this problem for me.
>
> Dan
>
> //SIGNED//
> Daniel J.Gruhn, CTR (Group W Inc.)
> HQ USAF/A9IT
> Studies & Analyses, Assesments and Lessons Learned
>
>
> -----Original Message-----
> From: John Leidel [mailto:john.leidel at gmail.com] 
> Sent: Thursday, June 29, 2006 3:25 PM
> To: users at gridengine.sunsource.net
> Subject: [GE users] inst_sge installation problem
>
> I running into a problem installing sge6.0u8 on suse 9.3 [2.6.11.4-21.12].
> When installing automatically or manually from the courtesy binaries, I run
> into the following errors:
>
> <start log>
> Starting Berkeley DB installation!
>
>
>
> Your $SGE_ROOT directory: /home/john/sge/bin_install
>
> Using >suse< as CELL_NAME.
> Setting spooling method to dynamic
>
> Starting rpc server on host toro-mobile1.site!
> /home/john/sge/bin_install/utilbin/lx24-x86/berkeley_db_svc: Berkeley DB RPC
> server already running.
>
> The Berkeley DB installation is completed now!
> Using >true< as IGNORE_FQDN_DEFAULT.
> If it's >true<, the domainname will be ignored.
>
> Starting qmaster installation!
>
>
>
> Your $SGE_ROOT directory: /home/john/sge/bin_install
>
> Using SGE_QMASTER_PORT >1300<.
>
> Using SGE_EXECD_PORT >1300<.
>
> Using >suse< as CELL_NAME.
> Using >/home/john/sge/bin_install/qmaster_spool< as QMASTER_SPOOL_DIR.
>
>
>
> Using >true< as IGNORE_FQDN_DEFAULT.
> If it's >true<, the domainname will be ignored.
>
> Making directories
>
> Setting spooling method to dynamic
> Dumping bootstrapping information
> Initializing spooling database
>
>
> Using >1-10000< as gid range.
> Using >/home/john/sge/bin_install/execd_spool< as EXECD_SPOOL_DIR.
> Using >none< as ADMIN_MAIL.
>
> Command failed: ./utilbin/lx24-x86/spooldefaults configuration
> /tmp/configuration
>
> Probably a permission problem. Please check file access permissions.
> Check read/write permission. Check if SGE daemons are running.
>
> Command failed: 
> /tmp/configuration./utilbin/lx24-x86/spooldefaultsconfiguration
> Probably a permission problem. Please check file access permissions.
> Check read/write permission. Check if SGE daemons are running.
>
> <end log>
> any thoughts or suggestions would be greatly appreciated. 
>
> cheers
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
> For additional commands, e-mail: users-help at gridengine.sunsource.net
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
> For additional commands, e-mail: users-help at gridengine.sunsource.net
>
>
>   

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net




More information about the gridengine-users mailing list