[GE users] install_execd: can't resolve host name

Ari P Seitsonen ari.p.seitsonen at iki.fi
Sun Mar 5 18:10:39 GMT 2006


    [ The following text is in the "ISO-8859-1" character set. ]
    [ Your display is set for the "ISO-8859-10" character set.  ]
    [ Some special characters may be displayed incorrectly. ]


Hi all,

   I have re-installed some of our AMD Opteron nodes (Fedora Core 2, SGE 
v6.0u7_1). When I try to execute ./install_execd I get the following error 
message:

# error resolving local host: can't resolve host name (h_errno = TRY_AGAIN)
# /opt/software/sge/v6.0u7_1-target/inst_sge: line 96: -e: command not found

What seems strange to me is that on some nodes this works, some not. Does 
anyone have an idea? I already followed the source code to see that the 
problem lies in cl_com_cached_gethostbyname() when calling 
utilbin/gethostname, but didn't have time to look further. The nodes are 
in their own network and get the information on the users (include the one 
owning SGE) using NIS from the master node, the hostnames are given in 
/etc/hosts (and for the local machine in "/etc/sysconfig/network"). Thanks 
for any possible help!

     Greetings from rainy Paris,

        apsi

-=*=-=*=-=*=-=*=-=*=-=*=-=*=-=*=-=*=-=*=-=*=-=*=-=*=-=*=-=*=-=*=-=*=-=*=-=*=-
   Ari P Seitsonen / Ari.P.Seitsonen at iki.fi / http://www.iki.fi/~apsi/
   CNRS & IMPMC, Université Pierre et Marie Curie
       4 place Jussieu, case 115 / F-75252 Paris
   Tel: +33-1-4427 7542, Fax: +33-1-4427 3785, GSM: +33-6-6736 3820


    [ Part 2: "Attached Text" ]

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net



More information about the gridengine-users mailing list