[GE users] How to clear internal hostname cache?

Joe Landman landman at scalableinformatics.com
Wed Mar 22 03:39:16 GMT 2006


    [ The following text is in the "ISO-8859-1" character set. ]
    [ Your display is set for the "ISO-8859-10" character set.  ]
    [ Some special characters may be displayed incorrectly. ]



Kim Leng Goh wrote:
> On 3/22/06, Joe Landman <landman at scalableinformatics.com> wrote:
> 
>>Which version of SGE are you using?
> 
> 
> [root at kirke root]# rpm -qa|grep sge
> roll-sge-usersguide-3.2.0-0
> rocks-sge-5.3p6-1
> sge-ganglia-3.1.0-0
> rocks-sge-qmaster-5.3p6-1

Ahh.... Sorry, thought you were using 6.0u5 or so.

Ok, I think there are other things you need to look for.

	cd /opt/sge/default/common/local_conf
	
and look for network-0-0.local

and what about

	cd /opt/sge/default/common/history/exechosts

and look for a network-0-0.local subdirectory.

What about looking in

	cd /opt/sge/default/spool

do you see a network-0-0.local ?

> 
> According to man page:
> "Grid  Engine Enterprise Edition"
> 
> Thanks,
> KL
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
> For additional commands, e-mail: users-help at gridengine.sunsource.net

-- 
Joseph Landman, Ph.D
Founder and CEO
Scalable Informatics LLC,
email: landman at scalableinformatics.com
web  : http://www.scalableinformatics.com
phone: +1 734 786 8423
fax  : +1 734 786 8452
cell : +1 734 612 4615

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net




More information about the gridengine-users mailing list