[GE users] "no classic spooling support" on exec-host

Andy Schwierskott andy.schwierskott at sun.com
Thu Mar 30 08:10:59 BST 2006


Mikhail,

I think your qmaster was down in between. In classic spooling the reason for
a job error is not spooled and thus is not available after qmaster restart.

Andy


On Wed, 29 Mar 2006, Mikhail Kuzminsky wrote:

> After installation of execution host (./install_execd;
> there is no NFS used, therefore $SGE_ROOT/cell/common  directory
> was simple copied from the master host to execution host)
> the answer to qstat -explain E
>
> for all.q at execution_hostname
>
> is  "error: error message not spooled (no classic spooling support) "
>
> Master (simultaneously also execution) host is configured for work 
> w/classical spooling, and works as execution host successfully.
>
> But AFAIK there is no questions about type of spooling at running of 
> install_execd script ! Sorry, what may be the reason of error ?   Mikhail 
> Kuzminsky
> Zelinsky Institute of Organic Chemistry
> Moscow
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
> For additional commands, e-mail: users-help at gridengine.sunsource.net
>
>

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net




More information about the gridengine-users mailing list