[GE users] "no classic spooling support" on exec-host

Mikhail Kuzminsky kus at free.net
Thu Mar 30 19:50:08 BST 2006


    [ The following text is in the "windows-1251" character set. ]
    [ Your display is set for the "ISO-8859-10" character set.  ]
    [ Some special characters may be displayed incorrectly. ]

In message from "Mikhail Kuzminsky" <kus at free.net> (Wed, 29 Mar 2006 
21:55:15 +0400):
>After installation of execution host (./install_execd;
>there is no NFS used, therefore $SGE_ROOT/cell/common  directory
>was simple copied from the master host to execution host)
>the answer to qstat -explain E
>
>for all.q at execution_hostname
>
>is  "error: error message not spooled (no classic spooling support) "
>
>Master (simultaneously also execution) host is configured for work 
>w/classical spooling, and works as execution host successfully.
>
>But AFAIK there is no questions about type of spooling at running of 
>install_execd script ! Sorry, what may be the reason of error ?  

I beleive I understood the reason of this error state: local spool 
directory (erroneously) was not created in one of my 
1st attempts of execd installations, but the job was submitted to 
all.q and tried to run w/queue instance for this host. Then execd was 
re-installed normally. So I think I need simple to "turn off" this 
Error-
flag, but I don't understand how to "clean" this queue instance/host.

Yours
Mikhail    
  
>Mikhail Kuzminsky
>Zelinsky Institute of Organic Chemistry
>Moscow
>
>---------------------------------------------------------------------
>To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
>For additional commands, e-mail: users-help at gridengine.sunsource.net
>

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net




More information about the gridengine-users mailing list