[GE users] permissions on directories...

davide cittaro daweonline at gmail.com
Wed May 10 10:48:29 BST 2006


    [ The following text is in the "ISO-8859-1" character set. ]
    [ Your display is set for the "ISO-8859-10" character set.  ]
    [ Some special characters may be displayed incorrectly. ]

>
> Okay, now the question: is the directory /opt/sge6/bioinfo/spool/
> alpha2 readable/executable by all users on the execution host(s)? The
> scripts are run directly from this location.


Well, the permissions are 755 and other users (with 775, 771) on their homes
can run stuff... The users are stored in a LDAP server that runs remotely...
can be this a problem?

d



-- Reuti
>
>
> > the -cwd option should save him from such errors, shouldn't it?
> >
> > d
> >
> > On 5/10/06, Reuti <reuti at staff.uni-marburg.de > wrote:Hi,
> >
> > Am 10.05.2006 um 10:50 schrieb davide cittaro:
> >
> > > Hi all, I've seen that some users cannot run GE and the jobs are in
> > > Eqw state, but qstat -j doesn't say anything at all...
> > > I don't know which permissions they have on the cwd, where they
> > > launch jobs, but they have 700 on their /home... Is it possible
> > > that this somehow interferes with GE?
> >
> >
> > no, this should work. Is there any hint in any of the messages files
> > $SGE_ROOT/spool/qmaster/messages or the one from the node where the
> > job tried to start? Anything in the standard-out/-err files?
> >
> > -- Reuti
> >
> >
> > > Thanks
> > >
> > > d
> >
> > ---------------------------------------------------------------------
> > To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
> > For additional commands, e-mail: users-help at gridengine.sunsource.net
> >
> >
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
> For additional commands, e-mail: users-help at gridengine.sunsource.net
>
>



More information about the gridengine-users mailing list