[GE users] qconf -Au fname bug?

Chris Dagdigian dag at sonsorol.org
Thu May 11 11:44:35 BST 2006


The key is your comment about the ACL being created in an older  
version of Grid Engine, your format may be off for the version of SGE  
you are now using

This is what an ACL entry looks like in my version of SGE 6.0u7:

name    archaeology
type    ACL DEPT
fshare  0
oticket 0
entries NONE

Regards,
Chris




On May 11, 2006, at 6:36 AM, SLIM H.A. wrote:

> Hi
>
> I want to add ACL's with the command qconf -Au fname and get an error
> message.
>
> These are the commands I used.
>
> First the content of the ACL I want to add, this was created by an  
> older
> version of sge:
> %more /export/data/shared/var-spool-sge/usersets/archaeology
> # Version: 6.0u3
> #
> # DO NOT MODIFY THIS FILE MANUALLY!
> #
> name       archaeology
> type       DEPT
> oticket    0
> fshare     0
> entries    dcl0has
>
> Now the command and the response from qconf:
> %qconf -Au /export/data/shared/var-spool-sge/usersets/archaeology
> error: required attribute "fshare" is missing
> error reading in file
>
> All commands were executed as root. The attribute fshare is clearly
> present in the file, is this a bug?
>
> Thanks
>
> Henk
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
> For additional commands, e-mail: users-help at gridengine.sunsource.net
>

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net




More information about the gridengine-users mailing list