[GE users] Symbol conflict

Baudilio Tejerina tejerina at chem.northwestern.edu
Thu May 11 22:49:31 BST 2006


Yes, it fixes it, but where does SGE gets it defined? I cannot just  
"unsetenv LD_LIBBARY_PATH" as it contains other required variables.


Thanks, Rayson.

Baudilio





On May 11, 2006, at 4:16 PM, Rayson Ho wrote:

> You don't need LD_LIBRARY_PATH to pick up the SGE shared libs... so
> taking it out should be OK for the default SGE installation.
>
> Rayson
>
>
>
> On 5/11/06, Baudilio Tejerina <tejerina at chem.northwestern.edu> wrote:
>> Hi,
>>
>> I've just noticed that some applications may not work properly when
>> the setting for SGE (in my case, SGE-6.0u7) are set.
>>
>> In particular, when I issue the command "latex2html"
>> I get the following error
>>
>> /usr/bin/perl: symbol lookup error: /usr/lib/perl5/5.8.5/i386-linux-
>> thread-multi/auto/DB_File/DB_File.so: undefined symbol: db_version
>>
>> which disappears if I don't read (and source) settings.csh
>>
>>
>> Is there any way to solve this problem?
>>
>> BTW, I am running RHEL 4.0.
>>
>> Thanks,
>>
>> Baudilio
>>
>>
>>
>>
>> ---------------------------------------------------------------------
>> To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
>> For additional commands, e-mail: users-help at gridengine.sunsource.net
>>
>>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
> For additional commands, e-mail: users-help at gridengine.sunsource.net
>
>

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net




More information about the gridengine-users mailing list