[GE users] Newbie: @group and fractional usage

Sean Dilda sean at duke.edu
Wed May 17 15:48:45 BST 2006


David Kulp wrote:
> 
> On May 17, 2006, at 9:35 AM, Sean Dilda wrote:
> 
>> David Kulp wrote:

> Hmm.  I'm use /etc/passwd.  There are no execd_params parameters  set.  
> And yet the group name (from /etc/group) specified for the user  in 
> /etc/passwd does not work.  I've tried "@group", "group", "@gid",  and 
> "gid".  I also tried adding "USE_QSUB_GID" to execd_params.  I  checked 
> my current gid with "id -g" and updated the userlist  accordingly.  But 
> still no go.  Only individual user names works for me.
> 

That sounds odd.  As a test submit a job (not a deadline job).  Then run 
'qstat -j <jobid>' on it.  Somewhere around the sixth line it should say 
'group:' and have a group name after it.  That's the group SGE thinks 
you're in.  Does it match with what you think the group should be?

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net




More information about the gridengine-users mailing list