[GE users] MSG_SUSERCNTISALREADYZERO_S

Jinal Jhaveri jajhaveri at lbl.gov
Wed May 24 01:38:40 BST 2006


    [ The following text is in the "ISO-8859-1" character set. ]
    [ Your display is set for the "ISO-8859-10" character set.  ]
    [ Some special characters may be displayed incorrectly. ]

Thanks Andreas,

finished_jobs is set to 100

Recently I have changed
qmaster_params               ENABLE_FORCED_QDEL=true

and yes logging does happen everytime

Thanks
--Jinal

Andreas Haas wrote:

>On Sat, 20 May 2006, Jinal Jhaveri wrote:
>
>  
>
>>Hi All,
>>
>>Does anyone know when is the MSG_SUSERCNTISALREADYZERO_S
>>_MESSAGE(33681, _("Job counter of user "SFQ" is already 0")) message given
>>by the qmaster?
>>
>>It seems like one of our users issued a command (my guess is qdel -f) which
>>increased the load of the machine on which qmaster runs and eventually
>>crashed it. I am trying to pin down the command so would be great if
>>somebody knows what is the exact reason of qmaster throwing this message.
>>    
>>
>
>Jinal,
>
>I can't tell you why it happens, but it indicates an inconsistency
>with the per-user job counter required to implement the
>
>   enforce_user  auto
>
>setting in sge_conf(5). The counter reflects the number of
>jobs a has in Grid Engine.
>
>What is you setting with "finished_jobs" in sge_conf(5)?
>Does the logging always occur, when qdel -f is being used?
>
>Regards,
>Andreas
>
>---------------------------------------------------------------------
>To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
>For additional commands, e-mail: users-help at gridengine.sunsource.net
>
>  
>

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net




More information about the gridengine-users mailing list