[GE users] Problems with the execution of the Scheduler

Esteban Freire Garcia esfreire at cesga.es
Sat Oct 7 15:58:30 BST 2006


    [ The following text is in the "iso-8859-1" character set. ]
    [ Your display is set for the "ISO-8859-10" character set.  ]
    [ Some special characters may be displayed incorrectly. ]

Hi,

  Due to a project that we are accomplishing, We are trying another
  scheduler.  We have attempted executing it, stopping the scheduler that we have at a
run, and executing the new sheduler, doing one ./sge_schedd like user root.
  This new scheduler has to read and to write on some different directories
to the previous scheduler.We have not changed nothing in the configuration,
since imagines, that the new scheduler is ready to read to write on those
directories.When trying to execute it, it failed, giving the following
errors:In /var/log/messages
--------------------------------------------------------------------------
Oct  6 12:42:33 svgd kernel: sge_schedd[920]: segfault at 0000000000000046
rip 0000000000748d59 rsp 00000000ffffc584 error 4
--------------------------------------------------------------------------
In default/spool/qmaster/messages
--------------------------------------------------------------------------
10/06/2006 12:45:38|qmaster|svgd|E|can't send asynchronous message to
commproc (schedd:1) on host "svgd.cesga.es": no valid port number
10/06/2006 12:45:38|qmaster|svgd|E|can't send asynchronous message to
commproc (schedd:1) on host "svgd.cesga.es": no valid port number
--------------------------------------------------------------------------
Any idea? I thank your help.

Thanks,
Esteban



---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net




More information about the gridengine-users mailing list