[GE users] SSH and SGE

Rayson Ho rayrayson at gmail.com
Wed Oct 11 23:14:16 BST 2006


    [ The following text is in the "ISO-8859-1" character set. ]
    [ Your display is set for the "ISO-8859-10" character set.  ]
    [ Some special characters may be displayed incorrectly. ]

What OS are you using?? Those variable should be available...

Did you use the standard install scripts to setup SGE??

Rayson




On 10/11/06, Simpson, Kenneth <Kenneth.Simpson at ucsf.edu> wrote:
> Unfortuantely, these variables aren't defined on my system.
>
> Do I just add them?
>
> How about the variables
>
>
>        qlogin_command               telnet
>        qlogin_daemon                /usr/sbin/in.telnetd
>        rlogin_daemon                /usr/sbin/in.rlogind
>
> ?
>
> Do I change these variables to
>
>        qlogin_command               /usr/bin/ssh
>        qlogin_daemon                /usr/sbin/sshd -i
>        rlogin_daemon                /usr/sbin/sshd -i
>
> also?
>
> Any help would be appreciated.
>
> -- Ken
>
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
> For additional commands, e-mail: users-help at gridengine.sunsource.net
>
>

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net




More information about the gridengine-users mailing list