[GE users] Short medium and long queue setup

Reuti reuti at staff.uni-marburg.de
Fri Oct 20 20:05:52 BST 2006


    [ The following text is in the "ISO-8859-1" character set. ]
    [ Your display is set for the "ISO-8859-10" character set.  ]
    [ Some special characters may be displayed incorrectly. ]

Am 20.10.2006 um 17:21 schrieb Jerome:

> Reuti wrote:
>>>
>> We are using the SGE supplied rshd and with this it's definitely   
>> working. In the OpenSSH source I can't find a renice, neither in  
>> 3.9  nor in 4.4.1. The bash startup doesn't seem to set the nice,  
>> as a  "qrsh bash" also retains the set nice values from SGE. Maybe  
>> it's in  your pam? This was the issue with Debian, where the pam  
>> was patched  to remove any set limits from SGE. After unpatching  
>> pam it worked fine.
>
> Hi Reuti,
> Do you have some reference about this patch? It seems to be  
> exclusive to Debian, o i'm wrong?
> Thank's

Yes, it was only in Debain, and I never got a reply from the Debian  
maintainers about this issue:

http://lists.debian.org/debian-devel/2006/01/msg01122.html

Somewhere it was also mentioned to set the nice value back to 0.

-- Reuti


> -- 
> -- Jérôme
> Les cimeti?res sont pleins de gens irrempla?ables.
> 	(Alphonse Allais)
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
> For additional commands, e-mail: users-help at gridengine.sunsource.net

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net




More information about the gridengine-users mailing list