[GE users] execd error on AMD64 Server

kosugi.toru at jp.fujitsu.com kosugi.toru at jp.fujitsu.com
Thu Oct 26 06:22:28 BST 2006


Hi All,

I am using SGE 6.0U6.

I attached AMD64 Server(OS is Red Hat Enterprise Linux 3.0 WS) on My SGE hostgroups.

but,this Server has following Error status.

Please advice me,how can i repair this error.

---- AMD64 Server(rslyk15):/tmp/execd_messages.6105 File --------------------
10/23/2006 15:55:10|execd|rslyk15|E|communication error for "rslyk15/execd/1" running on port 537: "can't bind socket"
10/23/2006 15:55:11|execd|rslyk15|E|communication error for "rslyk15/execd/1" running on port 537: "can't bind socket"
10/23/2006 15:55:12|execd|rslyk15|E|communication error for "rslyk15/execd/1" running on port 537: "can't bind socket"
10/23/2006 15:55:13|execd|rslyk15|E|communication error for "rslyk15/execd/1" running on port 537: "can't bind socket"
10/23/2006 15:55:14|execd|rslyk15|E|communication error for "rslyk15/execd/1" running on port 537: "can't bind socket"
10/23/2006 15:55:15|execd|rslyk15|E|communication error for "rslyk15/execd/1" running on port 537: "can't bind socket"
10/23/2006 15:55:16|execd|rslyk15|E|communication error for "rslyk15/execd/1" running on port 537: "can't bind socket"
10/23/2006 15:55:17|execd|rslyk15|E|communication error for "rslyk15/execd/1" running on port 537: "can't bind socket"
10/23/2006 15:55:18|execd|rslyk15|E|communication error for "rslyk15/execd/1" running on port 537: "can't bind socket"
10/23/2006 15:55:19|execd|rslyk15|E|communication error for "rslyk15/execd/1" running on port 537: "can't bind socket"
10/23/2006 15:55:20|execd|rslyk15|E|communication error for "rslyk15/execd/1" running on port 537: "can't bind socket"
10/23/2006 15:55:21|execd|rslyk15|E|communication error for "rslyk15/execd/1" running on port 537: "can't bind socket"

---- $SGE_HOME/our_group/spool/rslyk15/messages File -----------------
10/26/2006 10:04:31|execd|rslyk15|E|commlib error: got read error (closing "mshost/qmaster/1")
10/26/2006 10:04:31|execd|rslyk15|E|commlib error: got pipe error (closing "mshost/qmaster/1")
10/26/2006 10:14:31|execd|rslyk15|E|commlib error: got read error (closing "mshost/qmaster/1")
10/26/2006 10:14:31|execd|rslyk15|E|commlib error: got pipe error (closing "mshost/qmaster/1")
10/26/2006 10:24:31|execd|rslyk15|E|commlib error: got read error (closing "mshost/qmaster/1")
10/26/2006 10:24:31|execd|rslyk15|E|commlib error: got pipe error (closing "mshost/qmaster/1")
10/26/2006 10:34:31|execd|rslyk15|E|commlib error: got read error (closing "mshost/qmaster/1")
10/26/2006 10:34:31|execd|rslyk15|E|commlib error: got pipe error (closing "mshost/qmaster/1")
10/26/2006 10:35:11|execd|rslyk15|E|commlib error: endpoint is not unique error (endpoint "mshost/qmaster/1" is already connected)

---- $SGE_HOME/our_group/spool/qmaster/messags File ---------------
10/26/2006 10:24:31|qmaster|mshost|E|commlib error: can't read general message size header (GMSH) (closing "rslyk15/execd/1")
10/26/2006 10:34:32|qmaster|mshost|E|commlib error: can't read general message size header (GMSH) (closing "rslyk15/execd/1")
10/26/2006 10:35:11|qmaster|mshost|E|commlib error: endpoint is not unique error (endpoint "mshost/qmaster/1" is already connected)

----------------
Thanks
T.Kosugi


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net




More information about the gridengine-users mailing list