[GE users] Master host install problem

Gruhn Daniel J Contractor AF/A9IT Daniel.Gruhn.ctr at pentagon.af.mil
Thu Oct 26 13:43:32 BST 2006

    [ The following text is in the "iso-2022-jp" character set. ]
    [ Your display is set for the "ISO-8859-10" character set.  ]
    [ Some characters may be displayed incorrectly. ]

I think this is the same problem I have encountered when my umask is set to
022. Set it to 002 at least during the installation.  I have never tried
installing everything as root and recommend using sgeadmin for better system


Daniel J.Gruhn, CTR (Group W Inc.)
Studies & Analyses, Assesments and Lessons Learned


> -----Original Message-----
> From: wzlu [mailto:wzlu at gate.sinica.edu.tw] 
> Sent: Thursday, October 26, 2006 1:49 AM
> To: users at gridengine.sunsource.net
> Subject: [GE users] Master host install problem
> Dear All,
> My master host install problem is still exist.
> I used root to install master host.
> I tried for classic spool and Berkeley DB spooling.
> Both 2 installation were the same problem.
> Have any idea? Thanks.
> The error message is following:
> ------------------------ start of error message 
> ---------------------- Command failed: 
> ./utilbin/lx24-x86/spooldefaults configuration /tmp/configuration
> Probably a permission problem. Please check file access permissions.
> Check read/write permission. Check if SGE daemons are running.
> ------------------------ end of error message ------------------------
> wzlu ??:
> >Thanks for your responding.
> >

To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net

More information about the gridengine-users mailing list