[GE users] Newbie: hung processes on hosts

Rayson Ho rayrayson at gmail.com
Mon Oct 30 20:25:22 GMT 2006


    [ The following text is in the "ISO-8859-1" character set. ]
    [ Your display is set for the "ISO-8859-10" character set.  ]
    [ Some special characters may be displayed incorrectly. ]

What kind of job was it, parallel or serial??

Rayson



On 10/30/06, Gardiner Leverett <leverett at mobiusmicro.com> wrote:
> I'm new in debugging GridEngine problems, so please bear with
> me.
>
> I have 6.0u3 installed on a RHEL 4 ES, and it is serving jobs
> to various RHEL 4 WS machines.  Recently, the issue came up
> with the user who primarily uses the grid:
>
> From the gui, he submitted a job that went to the several
> machines for processing.  He went back to the gui to cancel
> the job, and the job appears to have been cancelled correctly.
> But, if he goes to the individual machines, the job is still
> running (eating up the cpu).  It doesn't cause the machine to
> stop, but it runs slow.  The users stops the process on the
> machine with a kill -9.
>
> This is a new "feature".  Usually, all cancelled jobs from the
> gui actually get cancelled.  Any reason why this may be happening?
>
> Thanks for any input!
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
> For additional commands, e-mail: users-help at gridengine.sunsource.net
>
>

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net




More information about the gridengine-users mailing list