[GE users] Newbie: hung processes on hosts

Rayson Ho rayrayson at gmail.com
Mon Oct 30 21:14:42 GMT 2006


    [ The following text is in the "ISO-8859-1" character set. ]
    [ Your display is set for the "ISO-8859-10" character set.  ]
    [ Some special characters may be displayed incorrectly. ]

Sorry, I don't understand... a parallel job does not need to have 2 grids...

Can you post the user's job script??

Rayson




On 10/30/06, Gardiner Leverett <leverett at mobiusmicro.com> wrote:
>
>
> > -----Original Message-----
>
> > So, if it is an MPI job... you will need a "tight-PE".
> >
> > http://gridengine.sunsource.net/howto/howto.html
> > "Tight Integration of Parallel Libraries"
>
> Hmmm...let me verify with the user about this.
>
>
> > BTW, which MPI library is used on the cluster??
>
> Not sure.  But, I did a double check. We have two
> grids running (in different office locations).  The
> one being served off our Solaris machine in one
> location is 6.0u3. The one served on the Linux is
> 6.0u1 (if that makes a difference).  The grids don't
> interact with each other.
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
> For additional commands, e-mail: users-help at gridengine.sunsource.net
>
>

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net




More information about the gridengine-users mailing list