[GE users] PE Slots Problem

Ivan Adzhubey iadzhubey at rics.bwh.harvard.edu
Fri Aug 10 02:25:14 BST 2007


    [ The following text is in the "iso-8859-1" character set. ]
    [ Your display is set for the "ISO-8859-10" character set.  ]
    [ Some special characters may be displayed incorrectly. ]

Hi Brian,

I reported exactly the same problem with our dual-CPU cluster nodes about a 
year ago and I was never able to get it resolved. I tried all possible 
configurations and even reinstalled SGE from scratch couple of times but 
nothing worked. Neither Reuti was able to help me even though he has spent 
quite some time on this issue. So I'd appreciate if you can elaborate on what 
exactly you've done to get it working. We normally do not run much of 
projects requiring MPI but still may need it in the future.

Thanks,
Ivan

On Thursday 09 August 2007 06:23:43 pm Brian R. Smith wrote:
> Got it.  It was just a problem with a boolean complex value not being
> addressed in the queue configuration.  Everything is working fine now.  
> Thanks for your time.
>
> -Brian
>
> Brian R. Smith wrote:
> > Andreas & Reuti,
> >
> > No, there is no load threshold defined for that queue and there are no
> > other jobs running on the host.  The load is at 0.00.  Is there any
> > other possible information I can provide?
> >
> > Thanks for your help.
> >
> > -Brian


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net




More information about the gridengine-users mailing list