[GE users] running job in linux environment from windows host

John Hearns john.hearns at streamline-computing.com
Mon Dec 3 13:22:44 GMT 2007


    [ The following text is in the "utf-8" character set. ]
    [ Your display is set for the "ISO-8859-10" character set.  ]
    [ Some characters may be displayed incorrectly. ]

On Mon, 2007-12-03 at 18:40 +0530, Deepti Thapliyal wrote:

> I am trying to run a job in linux execution environment through
> windows machine as a submission host ?.. through a user that is
> obtained from Active Directory.
> 
> It however ends up in an error state, saying : ?can?t get password
> entry for user <user_name>. Either the user does not exist or an NIS
> error !?
> 
> I would like to know the basic scenario of authenticating the windows
> host to linux environment for this.
> 
>  
> 
> I have registered windows user?s password with the qmaster in
> sgepasswd file also.
This is not sufficient - the error you have is being produced on the
execution host, at the time when the job is being run.

If this was a Unix host, I would advise checking your NIS or LDAP (or
whatwever - local password) authentication,
using  'getent passwd <user_name>'

As you say though, you'll have to check if that user_name is accessible
through Active Directory. I can't help much there.
>From what you say though, you have a separate Active Directory and
Unix/Linux setup. This article might help:
http://adminspotting.net/articles/windows/Linux-and-Active-Directory.html






---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net




More information about the gridengine-users mailing list