[GE users] SGE 5.3p7 on Solaris 10

Neil Baker neil.baker at crl.toshiba.co.uk
Tue Dec 4 11:05:38 GMT 2007


Hi,

We're migrating our Grid Engine from an unstable Redhat 8 / SGE 5.3p6 setup
to a Solaris Sparc setup to provide better stability.

As we have other Solaris machines already installed with Solaris 10
(06/2006) we're ideally looking to install SGE 5.3p7 (as we can't find SGE
5.3p6) onto this platform so that we can have spare machines to run it on if
the main server dies.  We're doing this instead of migrating to SGE 6
because we're hoping the configuration files are compatible between p6 and
p7 and the Linux and Solaris binaries. 

I've read in the "Bugs fixed in SGE 5.3p7 since release 5.3p6":
http://gridengine.sunsource.net/project/gridengine/53patches.txt that one of
the bugs that has been fixed is bug 4822799 "cannot install on Solaris 10",
however the download page says it is for Solaris 7, 8 or 9 64-bit and
doesn't mention Solaris 10 64-bit.

Does anyone have any experience of running this version on Solaris 10?

Regards

Neil



______________________________________________________________________
This email has been scanned by the MessageLabs Email Security System.
For more information please visit http://www.messagelabs.com/email 
______________________________________________________________________

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net




More information about the gridengine-users mailing list