[GE users] Help: Could not get scheduling info

openlinuxsource openlinuxsource at gmail.com
Mon Dec 10 11:41:32 GMT 2007


    [ The following text is in the "ISO-8859-1" character set. ]
    [ Your display is set for the "ISO-8859-10" character set.  ]
    [ Some special characters may be displayed incorrectly. ]

McCalla, Mac wrote:
> Does the output from "qconf -ssconf" show  schedd_job_info=true ? 
>  
> Regards,
>  
> mac mccalla
>  
>  
>
> ------------------------------------------------------------------------
> *From:* Lee Amy [mailto:openlinuxsource at gmail.com]
> *Sent:* 09 December 2007 4:42
> *To:* users at gridengine.sunsource.net
> *Subject:* [GE users] Help: Could not get scheduling info
>
> Hello,
>  
> I suppose that I face a very serious problem when I submit jobs.
>  
> I submit a job use qsub and QMON, the job status is qw and can't run 
> any more, whatever normal jobs or pe jobs. I use "Why?" button to see 
> the information, it shows that "Could not get scheduling info". I use 
> normal scheduler profile.
>  
> How to solve this problem? It's very important for our labs.
>  
> Thank you very much~
>  
> Regards,
>  
> Amy Lee
Thank you for reply. I've seen the output, it just shows true.  And I 
feel a little confused that what problems can lead to a job is pending 
but not run. However, I think that I change the "schedule time" in qmon, 
if I set 0 whether the problem will appear?

Thank you very much~

Amy Lee

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net




More information about the gridengine-users mailing list