[GE users] Windows Execution Host

Beat Rubischon beat at 0x1b.ch
Wed Dec 12 09:51:50 GMT 2007


Hello!

During the last days, I saw several questions about the installation of the
Grid Engine Windows Execution Host. First a proof it is working, even on
Windows 2003R2 64 Bit:

[root at master ~]# qhost
HOSTNAME           ARCH         NCPU  LOAD  MEMTOT  MEMUSE  SWAPTO  SWAPUS
--------------------------------------------------------------------------
global             -               -     -       -       -       -       -
master             lx24-amd64      8  0.93    2.0G  422.0M    2.0G  136.0K
winnode01          win32-EM64T     2  0.10  383.4M  220.2M  929.6M  183.7M
winnode02          win32-x86       2  0.37  255.5M  148.8M  618.1M  140.0M

I prepared my personal documentation and a tar file containing my code
changes against 6.0u9 / 6.1u2. My English is probably bad, a lot of small
details are still missing, a diff against the sources would be better then a
tarball. But give it a chance:

    http://www.0x1b.ch/misc/papers/sge/

Beat

BTW: Did I fixed one of my three bugs? ;-)

-- 
     \|/                           Beat Rubischon <beat at 0x1b.ch>
   ( 0^0 )                             http://www.0x1b.ch/~beat/
oOO--(_)--OOo---------------------------------------------------
Meine Erlebnisse, Gedanken und Traeume: http://www.0x1b.ch/blog/


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net




More information about the gridengine-users mailing list