[GE users] Unknown host

Rayson Ho rayrayson at gmail.com
Wed Dec 19 15:32:32 GMT 2007


    [ The following text is in the "ISO-8859-1" character set. ]
    [ Your display is set for the "ISO-8859-10" character set.  ]
    [ Some special characters may be displayed incorrectly. ]

The first task of the MPI job needs to connect to the rest of the
nodes that are allocated to the MPI job to start the slave tasks -- so
may be 1 or 2 hosts could not resolve some hostnames properly, and
that's why if the first task does not land on those hosts, the job
runs fine??

Rayson



On Dec 18, 2007 11:44 AM, Robert White <alphamonk at gmail.com> wrote:
> Yes the jobs that are giving this error are parallel jobs.
>
>
> On Dec 17, 2007 6:21 PM, Rayson Ho <rayrayson at gmail.com> wrote:
>
> > Is it a parallel job??
> >
> > Rayson
> >
> > On Dec 17, 2007 11:10 AM, Robert White <alphamonk at gmail.com> wrote:
> > > My users receive this error message from time to time and I was
> wondering if
> > > anyone out there knows what the cause or possible cause of the message
> could
> > > be. I am able to resolve the hostname from all computers using nslookup
> and
> > > grids gethostbyname application. I am not able to resolve this name
> using
> > > the "execd@" in front of the hostname.
> > >
> > > error: executing task of job 2134745 failed: failed sending task to
> > > execd at quark.serverengines.com : UNKNOWN_HOST
> > >
> > > Any help would be greatly appreciated.
> > >
> > > Bob
> >
> > ---------------------------------------------------------------------
> > To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
> > For additional commands, e-mail: users-help at gridengine.sunsource.net
> >
> >
>
>

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net




More information about the gridengine-users mailing list