[GE users] mixing 6.0u7 and 6.0u10

Andreas.Haas at Sun.COM Andreas.Haas at Sun.COM
Thu Feb 8 12:59:50 GMT 2007


On Wed, 7 Feb 2007, Rayson Ho wrote:

> SGE should complain if there is an incompatible GDI change:
>
> http://blogs.sun.com/templedf/entry/the_secret_of_the_gdi

It should yes.

I haven't followed the thread, but the weirdness with earlier
Grid Engine updates not complaining about the GDI verion
conflict could be due to the fact, that we somewehn forgot to 
update the array of past versions that is used by qmaster. 
The name of this array is GRM_GDI_VERSION_ARRAY. It is 
located in libs/gdi/version.c

Regards,
Andreas

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net




More information about the gridengine-users mailing list