[GE users] How to enable Windows Support in existing grid.

deval74 at yahoo.com deval74 at yahoo.com
Fri Feb 9 07:27:18 GMT 2007


    [ The following text is in the "iso-8859-1" character set. ]
    [ Your display is set for the "ISO-8859-10" character set.  ]
    [ Some special characters may be displayed incorrectly. ]

Mark
Thats OK ! No problem , I have started interaction with harald, he had given me final conclusion state, I would be not tweaking Registry values.

Best Regard
 
DEVAL KULSHRESTHA

----- Original Message ----
From: Marco Donauer <Marco.Donauer at Sun.COM>
To: users at gridengine.sunsource.net
Sent: Thursday, February 8, 2007 5:32:06 PM
Subject: Re: [GE users] How to enable Windows Support in existing grid.

Deval,

I was off for a 1 day vacation. I saw that Harald was taking over, he is 
the windows specialist.
Does your windows host work now?

Regards,
Marco

deval74 at yahoo.com wrote:

> Hi Marco
>
> I have installed my grid with N1GE 6 update 9. My qmaster is running 
> on RHEL 4 64 bit ES Upd.4. I have configured few Linux server which 
> are running RHEL 4 64 bit WS, Upd. 4, I have configured NIS and NFS 
> environement for Providing basic OS services to all grid users, My 
> environment is running in parallel to Organizations Windows network.
>
> I have just added one Windows execution hosts. All grid user's i have 
> created in NIS server using the same user id as in windows, I have 
> created a separate execd spool for execution hosts and also trying to 
> register password for windows user. but its giving same me error as 
> shared with you.
>  
> Best Regard
> DEVAL KULSHRESTHA
>
>
> ----- Original Message ----
> From: Marco Donauer - SUN Microsystems <Marco.Donauer at Sun.COM>
> To: users at gridengine.sunsource.net
> Sent: Tuesday, February 6, 2007 5:13:04 PM
> Subject: Re: [GE users] How to enable Windows Support in existing grid.
>
> Deval,
>
> which sge version/patch level are you using?
>
> Marco
>
> deval74 at yahoo.com wrote:
>
> > Hi
> >
> > Whenever i try to execute sgepasswd for any user its giving me
> > segmentation falt message. i am not able to register windows users 
> in SGE.
> > I have also tested with qmaster server restart. still segmentation
> > fault is there.
> >
> > DEVAL KULSHRESTHA
> >
> >
> > ----- Original Message ----
> > From: "deval74 at yahoo.com" <deval74 at yahoo.com>
> > To: users at gridengine.sunsource.net
> > Sent: Tuesday, February 6, 2007 3:03:47 PM
> > Subject: Re: [GE users] How to enable Windows Support in existing grid.
> >
> > Hi Marco
> > Thanks for the reply
> > I have used the information provided by you to configure Windows
> > workstation asexecution host. i have created a separate queue for
> > windows hosts, its giving healthy status for execution hosts.
> > But now i am trying to submitt a job to it and my job is failing
> > because of following message
> >
> > " died through signal SEGV (11)"
> > Please suggest how we can resolve this isssue.
> >
> > thanks
> > Best Regard
> >  
> > DEVAL KULSHRESTHA
> >
> >
> > ----- Original Message ----
> > From: Marco Donauer <Marco.Donauer at Sun.COM>
> > To: users at gridengine.sunsource.net
> > Sent: Monday, February 5, 2007 6:24:17 PM
> > Subject: Re: [GE users] How to enable Windows Support in existing grid.
> >
> > Deval,
> >
> > yes this i possible. There will be a document for this procedure in
> > future docs.
> > But doing the following steps will solve your problem!
> >
> > 1. copy windows binraies to $SGE_ROOT
> > 2. qconf -mconf -> find sexsecd_params -> set execd_params to
> > enable_windomacc=true
> > 3. $SGE_ROOT/util/sgeCA/sge_ca -init -days 365 (windows support need csp
> > certificates)
> > 4. In case of a csp installation: $SGE_ROOT/util/sheCA/sge_ca -user
> > <win_admin_name>
> > 5. qconf -ah <new_win_host(s)>
> > 6. copy certificates to each windows host
> > 7. run execd installation on new windows execd hosts
> >
> > Regards,
> > Marco
> >
> > deval74 at yahoo.com wrote:
> >
> > > Hi
> > > I have a fine running grid of few Linux execution hosts, Qmaster is
> > > also a linux server. I have installed this grid environment without
> > > any MS-windows support or enablement. Now i want to add few Windows-XP
> > > server as Execution hosts in my grid.
> > >
> > > I am not able to trace out a method to do the same. Can i enable this
> > > same grid for supporting windows executions hosts, without re-install
> > > of Grid Qmaster. How to ?
> > >
> > > Thanks and regard
> > > Deval Kulshrestha
> > >
> > >
> > >
> > >  
> > >
> > >
> > > 
> ------------------------------------------------------------------------
> > > Need a quick answer? Get one in minutes from people who know. Ask your
> > > question on Yahoo! Answers
> > >
> > 
> <http://answers.yahoo.com/;_ylc=X3oDMTFvbGNhMGE3BF9TAzM5NjU0NTEwOARfcwMzOTY1NDUxMDMEc2VjA21haWxfdGFnbGluZQRzbGsDbWFpbF90YWcx>.
> >
> >
> > --
> >
> > Marco Donauer            Tel: +49 941 3075-211  (x60211)
> > Software Engineer        Fax: +49 941 3075-222  (x60222)
> > Sun Microsystems GmbH
> > Dr.-Leo-Ritter-Str. 7    mailto:marco.donauer at sun.com
> > D-93049 Regensburg       http://www.sun.com/gridware
> >
> > ---------------------------------------------------------------------
> > To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
> > For additional commands, e-mail: users-help at gridengine.sunsource.net
> >
> >
> >
> > ------------------------------------------------------------------------
> > 8:00? 8:25? 8:40? Find a flick
> > <http://tools.search.yahoo.com/shortcuts/?fr=oni_on_mail&#news 
> <http://tools.search.yahoo.com/shortcuts/?fr=oni_on_mail&#news>> in no 
> time
> > with theYahoo! Search movie showtime shortcut.
> > <http://tools.search.yahoo.com/shortcuts/?fr=oni_on_mail&#news 
> <http://tools.search.yahoo.com/shortcuts/?fr=oni_on_mail&#news>>
> >
> >
> > ------------------------------------------------------------------------
> > TV dinner still cooling?
> > Check out "Tonight's Picks"
> > <http://us.rd.yahoo.com/evt=49979/*http://tv.yahoo.com/> on Yahoo! TV.
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
> For additional commands, e-mail: users-help at gridengine.sunsource.net
>
>
>
> ------------------------------------------------------------------------
> Never Miss an Email
> Stay connected with Yahoo! Mail on your mobile. Get started! 
> <http://us.rd.yahoo.com/evt=43909/*http://mobile.yahoo.com/services?promote=mail>


-- 

Marco Donauer            Tel: +49 941 3075-211  (x60211)
Software Engineer        Fax: +49 941 3075-222  (x60222)
Sun Microsystems GmbH
Dr.-Leo-Ritter-Str. 7    mailto:marco.donauer at sun.com
D-93049 Regensburg       http://www.sun.com/gridware

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net









 
____________________________________________________________________________________
Need Mail bonding?
Go to the Yahoo! Mail Q&A for great tips from Yahoo! Answers users.
http://answers.yahoo.com/dir/?link=list&sid=396546091



More information about the gridengine-users mailing list