[GE users] How to configure one execution host for two qmasters?

Daniel Templeton Dan.Templeton at Sun.COM
Mon Jul 9 18:45:18 BST 2007


    [ The following text is in the "ISO-8859-1" character set. ]
    [ Your display is set for the "ISO-8859-10" character set.  ]
    [ Some special characters may be displayed incorrectly. ]

Josh,

The ports are defined during installation.  Before running the install, 
you can set the SGE_QMASTER_PORT and/or SGE_EXECD_PORT to force the 
installer to use those port numbers.  Otherwise it will take the port 
numbers defined in /etc/services, or it will ask you for port numbers if 
none are defined in /etc/services.

Daniel

Colvin, Joshua wrote:
>
> Hello all,
>
> I am replacing some servers and wanted to install a new parallel 
> cluster alongside the
>
> existing one. The qmasters will be different, but the execution nodes 
> (for now) will be
>
> the same. I see everything I'd expect from both qmasters (qstat -f 
> shows all the nodes
>
> I've configured for both), and I can submit jobs fine to the first 
> cluster I start, however
>
> the second sge execd process refuses to start on any execution node. I 
> see no error
>
> msgs anywhere (stdout, spool, /var/log/messages), but I imagine it 
> can't bind to an
>
> already-used port, however I don't see where to define the port for 
> sge execd (not in
>
> /etc/init.d, etc...).
>
>  
>
> Is there any trick to getting one execution host to be a member of 
> multiple clusters?
>
> Thanks!
>
> Josh
>

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net




More information about the gridengine-users mailing list