[GE users] No job status, but process still runs

Pat Cable cable at ll.mit.edu
Mon Jul 9 20:04:45 BST 2007


    [ The following text is in the "ISO-8859-1" character set. ]
    [ Your display is set for the "ISO-8859-10" character set.  ]
    [ Some special characters may be displayed incorrectly. ]

I tried using the bash wait command but it's not capturing the PID. I 
also tried using fghack to no avail.

Are there any resources I can look up on how to set up my wrapper script?

// Patrick Cable II
// LLCad System Administrator Co-Op
// MIT Lincoln Laboratory - F-378
// 781 981 5996 - cable at ll.mit.edu



Reuti wrote:
> Am 09.07.2007 um 20:26 schrieb Daniel Templeton:
>
>> Not that I know of.  In the past, when I've tried to get around an 
>> issue with a daemonizing executable, I've written a wrapper script 
>> that knew how to tell when the job was really done.
>
> I don't know about this software "calibre64", but sometimes there are 
> options available, which will prevent the forking.
>
> -- Reuti

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net




More information about the gridengine-users mailing list