[GE users] ssh_exchange_identification

sadfub at gmx.net sadfub at gmx.net
Thu Jul 12 13:55:36 BST 2007


    [ The following text is in the "ISO-8859-1" character set. ]
    [ Your display is set for the "ISO-8859-10" character set.  ]
    [ Some special characters may be displayed incorrectly. ]

Reuti schrieb:
> Am 11.07.2007 um 11:02 schrieb sadfub at gmx.net:
> 
> Your own keys you don't have to convert. It's meant to convert keys
> from a commercial ssh-keygen (which includes these "---BEGIN..." 
> statements into the openSSH format, hence you can put a public key
> from a Windows machine with e.g. Tectia from ssh.com into the 
> authorized_keys file in an openSSH server this way).

thanks, I finally solved problem number 1: The reason was, that in the
cluster configuration just the global values for rlogin_daemon and
qlogin_daemon has changed, but not these values for each node and queue.
Now the plain: qrsh just works, but `qrsh hostname` throws still this
message:

-sh-3.00$ qrsh hostname
qrsh_starter: executing child process (null) failed: No such file or
directory

I've found a solution to this when the child process is qmake, but the
PATH seems to be correctly. When I run this with verbose option, it
shows that:

-sh-3.00$ qrsh -verbose -v PATH hostname
local configuration frontend not defined - using global configuration
Your job 158923 ("hostname") has been submitted
waiting for interactive job to be scheduled ...
Your interactive job 158923 has been successfully scheduled.
Establishing /usr/bin/ssh session to host node22 ...
qrsh_starter: executing child process (null) failed: No such file or
directory
/usr/bin/ssh exited with exit code 0
reading exit code from shepherd ... 1

so shepherd fails, but it remains mysterious why..

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net




More information about the gridengine-users mailing list