[GE users] ssh_exchange_identification

sadfub at gmx.net sadfub at gmx.net
Fri Jul 13 09:20:33 BST 2007


    [ The following text is in the "ISO-8859-1" character set. ]
    [ Your display is set for the "ISO-8859-10" character set.  ]
    [ Some special characters may be displayed incorrectly. ]

Lönroth Erik schrieb:
> I guess you've already checked the specific user "login shell" exist?

I've checked my global and per host cluster configuration:

-sh-3.00$ qconf -sconf | grep login_shells
login_shells                 sh,ksh,csh,tcsh

and performed on each node a `which sh` to ensure that sh really exist
on each node. I also played a little with QRSH_WRAPPER which would
replace the shell, and with: `QRSH_WRAPPER=env qrsh hostname` everything
works. But if I perform a `QRSH_WRAPPER="/bin/tcsh -f -c" qrsh
/bin/hostname` it just fails as before...

> You could also try to specify a specific node where you get the qrsh 
> to be allocated to. Then you could try to see if the job creates
> temporary files for the job in /tmp/ and generally try to see where
> in the chain things go wrong.

First I don't now how to accomplish to teel qrsh to use a predefined
execution host. But if I could do that I don't know how to log processes
and/or tempfiles from a sge process on that node. Thanks.

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net




More information about the gridengine-users mailing list