[GE users] Simultaneous writing to output file

John Coldrick jc at axyzfx.com
Thu Jul 19 19:04:46 BST 2007


    [ The following text is in the "iso-8859-1" character set. ]
    [ Your display is set for the "ISO-8859-10" character set.  ]
    [ Some special characters may be displayed incorrectly. ]


	I've been tracking down a problem we've had lately where jobs are failing, 
and I have a quick question.  If multiple jobs running on the grid were to 
attempt to simultaneously write to the *same* .o file - is that something 
that SGE handles gracefully, or could it lead to trouble?  We've never had 
trouble with this before, but since increasing the number and speed of the 
systems online, I'm wondering if it's triggered a heretofore hidden problem.

	Thanks for any thoughts,

	Cheers,

	J.C.

-- 
John Coldrick                  www.axyzfx.com        Axyz Animation
416-504-0425                                         477 Richmond St W
                                                     Toronto, ON Canada
jc at axyzfx.com                                        M5V 3E7
-----------------------------------------------------------------------
"I was gratified to be able to answer promptly, and I did.  I said I
didn't know."
		-- Mark Twain

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net




More information about the gridengine-users mailing list