[GE users] local_conf and execd_spool_dir

Olesen, Mark Mark.Olesen at emcontechnologies.com
Tue Jul 24 10:25:49 BST 2007


    [ The following text is in the "iso-8859-1" character set. ]
    [ Your display is set for the "ISO-8859-10" character set.  ]
    [ Some special characters may be displayed incorrectly. ]

I'm using classic spooling (6.0u11) and was about try using local spools
(eg, /var/spool/sge) for a subset of exec machines.
As far as I can see, a local configuration is no longer possible.
'qconf -me host' rejects the parameter. The corresponding mask in qmon is
disabled.

It's been a while since I needed this feature (some 5.3 release), but found
it could be useful again. Is there a reasonable workaround, or do I need to
change all the exec nodes simultaneously and restart GridEngine?

For failover reasons, I'd rather avoid the database spooling.

Thanks,
/mark
This e-mail message and any attachments may contain legally privileged, confidential or proprietary Information, or information otherwise protected by law of EMCON Technologies, its affiliates, or third parties. This notice serves as marking of its "Confidential" status as defined in any confidentiality agreements concerning the sender and recipient. If you are not the intended recipient(s), or the employee or agent responsible for delivery of this message to the intended recipient(s), you are hereby notified that any dissemination, distribution or copying of this e-mail message is strictly prohibited. If you have received this message in error, please immediately notify the sender and delete this e-mail message from your computer.

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net




More information about the gridengine-users mailing list