[GE users] qmaster and reporting

Iwona Sakrejda sakrejda at nersc.gov
Thu Jul 26 02:12:55 BST 2007

    [ The following text is in the "iso-8859-1" character set. ]
    [ Your display is set for the "ISO-8859-10" character set.  ]
    [ Some special characters may be displayed incorrectly. ]


Today I tried to turn on reporting. SGE 6.0u11.
I ran qconf -mconf to set reporting to true.
As soon as he new configuration got saved, the
master and the scheduler died and I could not
restart them. I tried restarting at least 3 times
and each time the sched daemon would die before
becoming a daemon. At the end I edited by hand
the configuration file and changed reporting
to false and was able to start the master and
the scheduler.

What would be the best way to approach debugging?
This is a production system and users get upset
when SGE is not available, so I cannot afford
too much downtime.

I set up a small cluster with same version and same
architecture (RHEL3) and there reporting works and
no problems whatsoever, so the problem seems to be
related to the size of the problem (250 2-CPU hosts,
all running jobs, plus a few thousand jobs pending).

Suggestions will be greatly appreciated,


To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net

More information about the gridengine-users mailing list