[GE users] question about the status of a running job

Fred Youhanaie fly at anydata.co.uk
Thu Jun 7 16:49:43 BST 2007


    [ The following text is in the "ISO-8859-1" character set. ]
    [ Your display is set for the "ISO-8859-10" character set.  ]
    [ Some special characters may be displayed incorrectly. ]

Margaret Doll wrote:
> I have a question about the status information that I am receiving
> through qstat.  The job has been running a long time.  How can I tell
> if it is running successfully?
> 
> qmon shows the job with the status of "r"
> 
> qstat -f shows the job as
> 
> 150 0.55500 P473      user1        r     05/21/2007 11:38:08     1
> 
> qstat -j 150   shows
> 
> job_number:                 150
> exec_file:                  job_scripts/150
> submission_time:            Mon May 21 11:38:04 2007
> ...
> script_file:                sjob.pbs
> usage    1:                 cpu=16:23:17:53, mem=501832.49630 GBs,
> io=0.00000, vmem=402.988M, maxvmem=402.988M


You can keep an eye on the cpu usage to see if it is consuming any CPU. 
This job seems to have used nearly 17 days of CPU since its submission 
17 or so days ago.

Beyond that it is pretty much application dependent, is it producing any 
output in the results file, stdout/stderr file?

Cheers
f.

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net




More information about the gridengine-users mailing list