[GE users] Testing Cluster with windows Program.

Trey trey at hyper.com
Mon Mar 5 15:43:31 GMT 2007


    [ The following text is in the "ISO-8859-1" character set. ]
    [ Your display is set for the "ISO-8859-10" character set.  ]
    [ Some special characters may be displayed incorrectly. ]

When I tried simple.sh ( I have 3 servers on the cluster) I get 2 dates 
back however when I try the worker.sh I get:

[root at centos1 jobs]# ./worker.sh
Doing this 1 times
worker.sh: can't execute /sge/examples/jobsbin//work
[root at centos1 jobs]#


It seems the only one that works is simple.sh

Rayson Ho wrote:
> You can still use the sample job scripts... When you qsub on Windows,
> SGE doesn't care whether it is a Windows program or a Unix one ;)
> 
> Rayson
> 
> 
> 
> On 3/5/07, Trey <trey at hyper.com> wrote:
>> Is there a windows program that will help me test the linux cluster?  We
>> want to test using a windows frontends with linux cluster backends.
>>
>> ---------------------------------------------------------------------
>> To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
>> For additional commands, e-mail: users-help at gridengine.sunsource.net
>>
>>
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
> For additional commands, e-mail: users-help at gridengine.sunsource.net
> 
> 
> 
> 

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net




More information about the gridengine-users mailing list