[GE users] Re: Help needed: what glibc uses RH 8.0

Andy Schwierskott andy.schwierskott at sun.com
Tue Mar 6 10:24:15 GMT 2007


Hi,

I think I can answer myself the question. The RH 8.0 release notes are
wrong. RH 8.0 ships with glibc 2.2.

For our courtesy binary support for N1GE 6.1beta this means that for all
architectures we require at least glibc 2.3.2 based systems.

For the Linux distributions RedHat and SuSE this translates into the
following releases:

   Red Hat:  RH 9.0 or higher (released 2003)
             RHEL 3.0 or higher (released 2003)

   Suse:     SuSE (Pro) 9.0 (released 2003)
             SLES 9 (released 2004)

Regards,
Andy

> Hi,
>
> I hope I can get help from users deploying older RH versions.
>
> I would like to know which glibc (2.2.x or 2.3.x) RH 8.0 is using. A user
> reported to me that his system uses glibc 2.2 while according to the RH 8.0
> release notes it should be glibc 2.3:
>
>   http://www.redhat.com/docs/manuals/linux/RHL-8.0-Manual/release-notes/x86/
>
>   The GNU C Library (glibc) has been updated to version 2.3 code base and
>   includes the following major improvements and features over previous
>   releases: ...
>
> 1. Could you please verify what glibx your RH 8.0 systems have installed?
>
>    % strings /lib/libc.so.6 | grep "GNU C Library"
>    % rpm -q glibc
>
> 2. Has this system been installed from scratch or has it been upgraded from
> an older RH release (e.g. 7.2).
>
> Background of my question is that with SGE 6.1 we only want to support glibc
> 2.3 based systems with our courtesy binaries (the information that we
> support glibc 2.2 based systems for x86 in our announcements and download
> pages for 6.1beta is wrong).
>
> Regards,
> Andy

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net




More information about the gridengine-users mailing list