[GE users] Jobs are allocated in only 1 slot

Daniel Sánchez Pedre?o sanatox at gmail.com
Fri Mar 9 16:09:53 GMT 2007


    [ The following text is in the "ISO-8859-1" character set. ]
    [ Your display is set for the "ISO-8859-10" character set.  ]
    [ Some special characters may be displayed incorrectly. ]

i use as default queue all.q and my stats of use is:

TOTAL=53
AVAIL=34
USED=19

but there are jobs stoped. i've seen that jobs try to fill the avail
recourses and its state goes to "t" state but for some reason never became a
"r" state an return to "qw".

reuti when you say "the queue definition must reflect this" related to the
differente number of cores, where i set that?

Thank you man



On 3/9/07, Reuti <reuti at staff.uni-marburg.de> wrote:
>
> Hi,
>
> Am 09.03.2007 um 13:56 schrieb Daniel Sánchez Pedre?o:
>
> > Hi,
> >
> > i have many cmps in my system. for example, for one host in my
> > system, the avaliable slots are 4, but for some reason i don't
> > understand only one slot is used to execute jobs. Any idea?
> >
>
> what is the setting of "slots" in your queue definition? If you have
> different no. of cores in your hosts, the queue definition must
> reflect this.
>
> Next point: did you also define "slots" in the exec host definition
> to limit the number of used cores among different queues?
>
> -- Reuti
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
> For additional commands, e-mail: users-help at gridengine.sunsource.net
>
>


-- 
http://sanatox.es



More information about the gridengine-users mailing list