[GE users] shadow master can not start sge_schedd

A listner gg3796 at yahoo.com
Fri Mar 23 06:44:07 GMT 2007


    [ The following text is in the "iso-8859-1" character set. ]
    [ Your display is set for the "ISO-8859-10" character set.  ]
    [ Some special characters may be displayed incorrectly. ]

Rayson,
Thanks a lot. It is working now. I added port info to
/root/.bashrc

Regards 
--- Rayson Ho <rayrayson at gmail.com> wrote:

> On 3/22/07, A listner <gg3796 at yahoo.com> wrote:
> > ######################
> >  03/22/2007 18:45:15
> > ######################
> > error: could not get environment variable
> > SGE_QMASTER_PORT or service "sge_qmaster"
> > daemonize error: child exited before sending
> daemonize
> > state
> 
> Looks like the scheduler could not get the port
> number to communicate
> with the qmaster.
> 
> You can try to set it in /etc/services
> 
> Rayson
> 
>
---------------------------------------------------------------------
> To unsubscribe, e-mail:
> users-unsubscribe at gridengine.sunsource.net
> For additional commands, e-mail:
> users-help at gridengine.sunsource.net
> 
> 



 
____________________________________________________________________________________
Expecting? Get great news right away with email Auto-Check. 
Try the Yahoo! Mail Beta.
http://advision.webevents.yahoo.com/mailbeta/newmail_tools.html 

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net




More information about the gridengine-users mailing list