[GE users] SGE for x86_64

FL lengyel at gmail.com
Thu May 3 15:42:09 BST 2007


    [ The following text is in the "ISO-8859-1" character set. ]
    [ Your display is set for the "ISO-8859-10" character set.  ]
    [ Some special characters may be displayed incorrectly. ]

On 5/3/07, Daniel Sánchez Pedre?o <sanatox at gmail.com> wrote:
>
> Fedora Core 6 (64 bits)
>
> On 5/3/07, Ron Chen <ron_chen_123 at yahoo.com> wrote:
> >
> > That's Okay. But do you remember the Fedora Core version?
> >
> > -Ron
> >
> > --- Daniel Sánchez Pedre?o <sanatox at gmail.com> wrote:
> > > im sorry because i solve this problem installing Suse and i
> > > dont remember
> > > the error. Sorry.
>
>
I should have mentioned the system I'm using: an E6600 core Duo
on an intel  975 chipset motherboard, running RHEL 5. Will try the
AMD64 binaries (I have to check which one) and let the list know
if it works.

Incidentally, I wrote an expect script to automate the installation
of the sge_execd on my compute nodes--perhaps automated install
has become easier since 6.0u7. This is the desperate code used
to simulate an SGE installation homunculus:

#!/usr/bin/expect -f
spawn ./install_execd
expect " >> "
send --  "\r"
expect " >> "
send --  "\r"
expect " >> "
send --  "\r"
expect " >> "
send --  "\r"
expect " >> "
send --  "\r"
expect " >> "
send --  "\r"
expect "\[n\] >> "
send --  "y\r"
expect " >> "
send --  "/usr/local/sge/spool\r"
expect " >> "
send --  "\r"
expect " >> "
send --  "\r"
expect " >> "
send --  "\r"
expect " >> "
send --  "\r"
expect " >> "
send --  "\r"
expect " >> "
send --  "\r"
expect eof



More information about the gridengine-users mailing list