[GE users] SGE v6.1

Alejandro Soriano asorian at gmail.com
Tue May 8 08:27:37 BST 2007


    [ The following text is in the "ISO-8859-1" character set. ]
    [ Your display is set for the "ISO-8859-10" character set.  ]
    [ Some special characters may be displayed incorrectly. ]

     Hi all.

     I updated the SGE version of my cluster from 6.0u10 to 6.1. The
upgrade was easy and quick. The new resources quota are very powerful
and flexible. I think it is a great improvement from previous versions
and allow configurations comparable to other resource managers like
LSF. Thank you all developers for this great job!

     Just one question. I had installed xmlqstat
(http://xml-qstat.org/) in my cluster and now it is not working well.
I think there are some changes in the output of qstat command in xml
format. In previous version it use to put in the output the load
average:

<load_avg> XXXX </load_avg>

But now I can not find it. Well, I'll find it, but in another section,
in the load reports ?It is something that has change in this version
or I need to put an extra flag (xmlqstat uses qstat -f -F -xml
-explain aAcE).

     ?Can someone tell me another graphical interface like this one?

     Thank you for your help.

     Greetings, Alejandro Soriano
-- 
##########################################
#
#   Alejandro J. Soriano Martínez
#
#   Servei d'Inform?tica
#   Universitat de Val?ncia
#   Valencia (Spain)
#
##########################################

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net




More information about the gridengine-users mailing list